Connection issues with Bigcommerce, Etsy, Shopify, eBay, and Mal's

October 16, 2014

We have been made aware of a security vulnerability that is affecting several shopping carts. As a precaution, these carts have changed the connection protocol for our access to their platforms. 

eCC Desktop and Shiplark:

We have updated the connections in eCC Desktop and Shiplark. For Shopify, Etsy, eBay, Bigcommerce, and Mal's E-Commerce you will need to download v4.4.1.0 from your Webgility Account.

eCC Cloud:

eCC Cloud has been updated for all affected platforms. Since eCC Cloud is web-based, all updates are applied automatically and you do not need to take any action. 

This issue is affecting websites across the Internet that use the security protocol SSLv3 (read about it on the Bigcommerce blog). We apologize for any inconvenience and appreciate your patience. 

For instructions on how to upgrade eCC Desktop and Shiplark, read this article. If you have any further issues please submit a support request.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Based on our last 100 reviews, online sellers Webgility

Powered by Zendesk