eCC v3.7.0.1 now integrates with WooCommerce

October 10, 2012

 

For all of our users and members on the forum who have requested this cart, here it is: WooCommerce v1.3 is now compatible with eCC.

If you are currently using eCC 3.7 now, you will be prompted to update eCC.

In this release we have also fixed some bugs and added stability updates and improvements to some of our features. Click here to view the release notes.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Based on our last 100 reviews, online sellers Webgility

Powered by Zendesk